You are not logged in. Please register or login.

Will
 Rep: 225 

Re: Moving The Website

Will wrote:

If it keeps booting you back to the login page it means your username has already been taking by someone else on the quakenet servers. Just add an _ or a number to the end of your login name and try again. To prevent this you can register your username with quakenet but it requires an IRC Chat program.

I'll work on cleaning up the chat more tonight, see if I can integrate it within the forum itself instead of having it on a seperate page.

supaplex
 Rep: 57 

Re: Moving The Website

supaplex wrote:

tried it with "supaplex46" "xelpapus" (supaplex backwards) and "supadupaflysupaplex" big_smile still kicking me out. maybe it's just me.

did anybody manage to get the chat working for them? or am i the only one with problems? because i'm really starting to doubt my computer skills big_smile

Will
 Rep: 225 

Re: Moving The Website

Will wrote:

Confirmed, their is already a problem with mibbit. Fucks sake, will spend tonight coming up another solution then smile

Sorry for the fuck up, we'll get their in the end.

Aussie
 Rep: 281 

Re: Moving The Website

Aussie wrote:

The chat room now works for me.  I think its because i was still logging on thru the old url. I updated my favourites with the new link to the site and it has fixed the problem.

sic.
 Rep: 150 

Re: Moving The Website

sic. wrote:

The chat has never worked for me.

Even when I get in, I can't see a blasted thing - not even my own writing.

Saikin
 Rep: 109 

Re: Moving The Website

Saikin wrote:

Everything is working great for me.  Kudos!

Neemo
 Rep: 480 

Re: Moving The Website

Neemo wrote:

seems faster than ever at the moment...cheers downliner 5

strat0
 Rep: 13 

Re: Moving The Website

strat0 wrote:

yah...fastest it's been in quite a while.

Board footer

Powered by FluxBB